Public Metrics Unavailability
Incident Report for StatusPage.io
Resolved
The upstream timeout issues appear to have been resolved.
Posted 11 months ago. Sep 14, 2016 - 01:45 PDT
Monitoring
Unexpected timeouts with an upstream metrics provider have led to delayed or missing public metrics data for some of our clients.
Posted 11 months ago. Sep 13, 2016 - 23:55 PDT
This incident affected: Public Metrics (Pingdom).