Intermittent errors in the Management Interface
Incident Report for StatusPage.io
Resolved
This incident has been resolved.
Posted 6 months ago. Jan 12, 2017 - 15:12 PST
Monitoring
We're seeing fewer errors in the Management Interface after deploying a fix. However, customers who happen to change their custom 'from' email address may still encounter an error until the issue with our mail provider is resolved. We're deploying a fix to surface a more helpful error message in future scenarios.

We are also throttling the majority of mail through our other mail provider to ensure the delivery of email notifications from StatusPage.
Posted 6 months ago. Jan 12, 2017 - 14:29 PST
Investigating
There are issues with one of our mail providers causing intermittent errors within the management interface. All public-facing pages are not affected, only the management interface is affected. We're actively working to resolve this issue and we will update here with more information soon.
Posted 6 months ago. Jan 12, 2017 - 13:41 PST
This incident affected: Management Interface.