High Traffic Affecting Some Pages
Incident Report for StatusPage.io
Resolved
All pages are stable and loading as normal. This issue has been resolved.
Posted about 1 year ago. Aug 02, 2016 - 16:08 PDT
Monitoring
We recently experienced an influx of traffic that affected some status pages, causing them to not load properly. All pages are currently loading as normal and we're continuing to monitor the situation.
Posted about 1 year ago. Aug 02, 2016 - 15:44 PDT
This incident affected: Hosted Pages.