Issues with setting up SSL
Incident Report for StatusPage.io
Resolved
This issue has been resolved, and SSL is now being properly enabled for all new activations.
Posted 3 months ago. Jul 19, 2017 - 14:25 PDT
Update
We're continuing to investigate this issue.
Posted 3 months ago. Jul 19, 2017 - 14:00 PDT
Investigating
We're currently experiencing issues with our SSL provider. Customers attempting to setup SSL on their page will get a success message, however, SSL won't actually be enabled. This incident does not impact customers who already have SSL enabled, only pages attempting to enable SSL.

We're actively looking into this issue and we will post another update here within the next 30 minutes.
Posted 3 months ago. Jul 19, 2017 - 13:28 PDT
This incident affected: Management (SSL Provisioning).