Issues loading the uptime calendar interface on the incident history page
Incident Report for StatusPage.io
Resolved
A fix has been deployed and this incident has been resolved.
Posted 3 months ago. Aug 01, 2017 - 12:35 PDT
Update
We're in the process of testing a fix for this issue.
Posted 3 months ago. Aug 01, 2017 - 12:01 PDT
Identified
We're experiencing issues with pages using the Uptime Showcase feature. The calendar UI on the 'Incident History' page is not loading. We're actively working on a fix.
Posted 3 months ago. Aug 01, 2017 - 11:32 PDT