Sporadic networking issues
Incident Report for StatusPage.io
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 04, 2016 - 14:31 PDT
Investigating
We're investigating sporadic networking issues affecting status page traffic.
Posted 12 months ago. Jul 04, 2016 - 12:16 PDT
This incident affected: Hosted Pages.