Delays in email notifications pipeline
Incident Report for StatusPage.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 06, 2017 - 16:59 PDT
Monitoring
Email notifications are being delivered in a timely manner as normal, however, we're continuing to monitor this issue.
Posted about 1 month ago. Sep 06, 2017 - 15:30 PDT
Investigating
We're seeing delays in email notifications due to issues with our vendors. We're investigating this issue.
Posted about 1 month ago. Sep 06, 2017 - 14:54 PDT
This incident affected: Notifications (Email).