Delays in backfilling data for Public Metrics
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 25, 2017 - 14:31 PDT
Monitoring
A fix has been implemented, and we are monitoring to make sure that metrics data continues to backfill properly.
Posted about 2 months ago. Oct 25, 2017 - 13:43 PDT
Identified
We discovered a failure on our end resulting in delays/failures when attempting to backfill data for a Public Metric. We're working on a fix for this now.
Posted about 2 months ago. Oct 24, 2017 - 12:03 PDT
This incident affected: Public Metrics (Pingdom, Librato, New Relic, Datadog).