Some customers may be experiencing interruptions
Incident Report for StatusPage.io
Resolved
This incident has been resolved.
Posted 8 months ago. Oct 28, 2016 - 08:34 PDT
Monitoring
The .IO ccTLD team has restored service to the .io TLD . We expect issues to be resolved shortly and will be monitoring the effects.
Posted 8 months ago. Oct 28, 2016 - 03:19 PDT
Update
We have confirmed the root cause is originating at the .io top level domain. We are working with the domain provider and we're hoping they will correct the issue soon.
Posted 8 months ago. Oct 27, 2016 - 22:47 PDT
Identified
We're aware of issues with DNS and are investigating. Some customers may be seeing errors when trying to use StatusPage.

The impact has been narrowed down to the .io top level domain with domains no longer delegating out to authoritative name servers. We are working with our DNS provider AWS's Route53 to investigate.
Posted 8 months ago. Oct 27, 2016 - 20:48 PDT
This incident affected: Hosted Pages, API, Management Interface, and Website.