Upstream certificate revocation
Incident Report for Atlassian Statuspage
Resolved
All status pages with SSL should now have valid certificates.
Posted about 1 year ago. Oct 13, 2016 - 14:33 PDT
Monitoring
We've worked with our certificate provider to regenerated our SSL certificate such that it no longer includes the revoked intermediate certificate.

All traffic and status page rendering should now be back to normal.
Posted about 1 year ago. Oct 13, 2016 - 13:18 PDT
Update
We are continuing to work on resolving this issue. We believe that the issue is related to a cached value that is local to your computer, therefore only a subset of users will be experiencing the issue.

We are working with our upstream CA to see if we can replace the offending certificate so we can resolve this issue for all users.
Posted about 1 year ago. Oct 13, 2016 - 10:12 PDT
Identified
Our upstream CA has resolved the OCSP issue causing the certificate to appear revoked.
Posted about 1 year ago. Oct 13, 2016 - 07:34 PDT
Investigating
We are investigating SSL warnings some of our customers have reported for hosted status pages.
Posted about 1 year ago. Oct 13, 2016 - 06:45 PDT