Issues logging in with Google Auth
Incident Report for Atlassian Statuspage
Resolved
All authentication types remain fully operational, this incident is considered resolved.
Posted 5 months ago. Jul 06, 2017 - 11:04 PDT
Monitoring
We have identified the issue with Google Auth, and resolved the issue. Login is now operational.
Posted 5 months ago. Jul 06, 2017 - 10:45 PDT
Investigating
Some clients may be experiencing issue logging into the manage portal using Google authentication
Posted 5 months ago. Jul 06, 2017 - 10:33 PDT