Experiencing redirect errors on public status pages
Incident Report for StatusPage.io
Resolved
A small percentage of status pages were experiencing redirect loops. This issue has been resolved.
Posted 3 months ago. Mar 29, 2017 - 16:07 PDT
Investigating
We're looking into this issue now.
Posted 3 months ago. Mar 29, 2017 - 15:49 PDT
This incident affected: Hosted Pages.