Some Email Notifications Are Failing To Send
Incident Report for StatusPage.io
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 04, 2016 - 16:00 PDT
Update
Service has been restored to both mail providers. We'll continue to monitor the situation.
Posted 11 months ago. Aug 04, 2016 - 15:37 PDT
Update
We're still re-routing through another mail provider. Email notifications continue to be sent successfully.
Posted 11 months ago. Aug 04, 2016 - 15:24 PDT
Monitoring
One of our mail providers appears to be having issues. We've rerouted all email notifications to go through another provider. We're seeing that messages are now being delivered and we're continuing to monitor this issue.
Posted 11 months ago. Aug 04, 2016 - 14:52 PDT
Investigating
Some email notifications are currently failing to send. We are actively investigating the issue.
Posted 11 months ago. Aug 04, 2016 - 14:33 PDT
This incident affected: Notifications (Email).