Manage portal and private status pages are inaccessible
Incident Report for StatusPage.io
Resolved
Connectivity has been reliable, and service stability fully restored. This incident has been resolved.
Posted about 2 months ago. Aug 24, 2017 - 13:34 PDT
Monitoring
After a rollback, all systems have returned to operational. We're continuing to monitor for new connectivity issues.
Posted about 2 months ago. Aug 24, 2017 - 12:41 PDT
Identified
A recent configuration push erroneously cleared out DNS records related to our production systems. We're in the process of recovering all records and assessing affected systems.
Posted about 2 months ago. Aug 24, 2017 - 12:30 PDT
Investigating
A recent change to our routing has caused all private status pages and the management portal to become inaccessible.
Posted about 2 months ago. Aug 24, 2017 - 12:21 PDT
This incident affected: Management (Web Portal, Authenticated API) and Hosted Pages (HTTP Pages, HTTPS Pages, Status Embed Widget, Public API).