Infrastructure Issues - Site Availability Impacted
Incident Report for StatusPage.io
Resolved
We received an unusual spike in traffic which affected site availability for a brief time. All systems are back to normal. We're working on solution to mitigate future incidents.
Posted 7 months ago. Dec 02, 2016 - 18:53 PST
Update
We're continuing to investigate this. Traffic remains to function as normal.
Posted 7 months ago. Dec 02, 2016 - 18:32 PST
Update
We're seeing increased latency to one of our data stores, possibly causing requests to timeout. Web traffic is functioning normally again, and our investigation continues. More info within 30 minutes.
Posted 7 months ago. Dec 02, 2016 - 18:01 PST
Investigating
We're investigating infrastructure issues that are affecting site availability. More information will be made available as soon as we can determine the cause and work toward a fix.
Posted 7 months ago. Dec 02, 2016 - 17:51 PST
This incident affected: Public Metrics (Pingdom, New Relic, Librato, Datadog), Hosted Pages, API, Management Interface, Website, Third Party Components, Component Alert Parsing, Chat Integrations, and Notifications (Email, SMS, Webhook, Twitter).