Errors when loading Dashboard page
Incident Report for StatusPage.io
Resolved
A fix has been implemented, and all functionality for Team Members has been restored.
Posted 27 days ago. Jul 21, 2017 - 13:16 PDT
Identified
Team Members logging in to their StatusPage account should no longer be seeing the error when accessing the Dashboard section of the account. We are actively monitoring services to ensure reliable access.
Posted 27 days ago. Jul 21, 2017 - 12:43 PDT
Investigating
Some Team Members may be experiencing 500 errors when loading the Dashboard view of their account. We are investigating the issue and will update as we have more information.
Posted 27 days ago. Jul 21, 2017 - 12:35 PDT
This incident affected: Management Interface.