Errors in Manage Portal
Incident Report for Atlassian Statuspage
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 18, 2017 - 14:54 PDT
Monitoring
The Manage Portal and status pages are resolving as expected without errors. We'll continue to monitor this incident.
Posted about 2 months ago. Oct 18, 2017 - 14:37 PDT
Investigating
Some customers are experiencing 500 errors in the Manage Portal. We are actively investigating this and will post more information here shortly.
Posted about 2 months ago. Oct 18, 2017 - 13:59 PDT
This incident affected: Management (Web Portal).