Public metrics are temporarily unavailable
Incident Report for StatusPage.io
Resolved
The public metrics availability issues have been resolved.
Posted 6 months ago. Dec 16, 2016 - 22:50 PST
Monitoring
The metrics availability issues appear to be resolved. We continue to monitor the situation, but public metrics should fully function at this point.
Posted 6 months ago. Dec 16, 2016 - 22:42 PST
Identified
Our upstream public metrics provider is experiencing high latency. As a result, metrics on status pages are failing to load correctly and may reflect stale metrics.
Posted 6 months ago. Dec 16, 2016 - 20:30 PST
This incident affected: Public Metrics (Pingdom, New Relic, Librato, Datadog).