Errors when authenticating through Heroku
Incident Report for StatusPage.io
Resolved
These authentication issues have been resolved. If you see any further authentication problems, please reach out to StatusPage Support.
Posted about 1 month ago. Sep 07, 2017 - 13:05 PDT
Monitoring
A fix for these Heroku authentication errors has been deployed. We will continue to monitor the issue to ensure full resolution.
Posted about 1 month ago. Sep 07, 2017 - 12:29 PDT
Identified
We have discovered the root cause of these errors, and are deploying a fix
Posted about 1 month ago. Sep 07, 2017 - 12:00 PDT
Investigating
We are seeing errors for users logging in via Heroku SSO. We are actively investigating the issue.
Posted about 1 month ago. Sep 07, 2017 - 11:30 PDT